is_wpmu_sitewide_plugin() – Deprecated functionality for determining if the current plugin is network-only.

You appear to be a bot. Output may be restricted

Description

Deprecated functionality for determining if the current plugin is network-only.

Usage

is_wpmu_sitewide_plugin( $file );

Parameters

$file
( mixed ) required

Returns

void

Source

File name: wordpress/wp-admin/includes/ms-deprecated.php
Lines:

1 to 4 of 4
function is_wpmu_sitewide_plugin( $file ) {
  _deprecated_function( is_wpmu_sitewide_plugin, '3.0.0', 'is_network_only_plugin()' );
  return is_network_only_plugin( $file );
}
 

 View on GitHub View on Trac