Core_Upgrader::upgrade_strings() – Initialize the upgrade strings.

You appear to be a bot. Output may be restricted

Description

Initialize the upgrade strings.

Usage

Core_Upgrader::upgrade_strings();

Parameters

Returns

void

Source

File name: wordpress/wp-admin/includes/class-core-upgrader.php
Lines:

1 to 12 of 12
  public function upgrade_strings() {
    $this->strings['up_to_date'] = __( 'WordPress is at the latest version.' );
    $this->strings['locked']     = __( 'Another update is currently in progress.' );
    $this->strings['no_package'] = __( 'Update package not available.' );
    /* translators: %s: Package URL. */
    $this->strings['downloading_package']   = sprintf( __( 'Downloading update from %s&#8230;' ), '<span class="code">%s</span>' );
    $this->strings['unpack_package']        = __( 'Unpacking the update&#8230;' );
    $this->strings['copy_failed']           = __( 'Could not copy files.' );
    $this->strings['copy_failed_space']     = __( 'Could not copy files. You may have run out of disk space.' );
    $this->strings['start_rollback']        = __( 'Attempting to roll back to previous version.' );
    $this->strings['rollback_was_required'] = __( 'Due to an error during updating, WordPress has rolled back to your previous version.' );
  }
 

 View on GitHub View on Trac