_upgrade_440_force_deactivate_incompatible_plugins() –

You appear to be a bot. Output may be restricted

Description

Usage

_upgrade_440_force_deactivate_incompatible_plugins();

Parameters

Returns

void

Source

File name: wordpress/wp-admin/includes/update-core.php
Lines:

1 to 5 of 5
function _upgrade_440_force_deactivate_incompatible_plugins() {
  if ( defined( 'REST_API_VERSION' ) && version_compare( REST_API_VERSION, '2.0-beta4', '<=' ) ) {
    deactivate_plugins( array( 'rest-api/plugin.php' ), true );
  }
}
 

 View on GitHub View on Trac